The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i have a question

Discussion in 'General Discussion' started by ghgroup, May 2, 2005.

  1. ghgroup

    ghgroup Registered

    Joined:
    Apr 27, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    this question comes in from one of my clients i can't figure it out any help would be appreciated

    any suggestions about how to fix my connectivity problems concerning cpanel. one site wasan't to bad today. But now at my other cannot do squat. Have restarted, tried again and again. Nothing seems to help


    seems he can't stay connected to his cpanel
     
  2. eth00

    eth00 Well-Known Member
    PartnerNOC

    Joined:
    Mar 30, 2003
    Messages:
    723
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    NC
    cPanel Access Level:
    Root Administrator
    The cPanel port might be blocked, some isps filter out ports which they think people should not be using. Can he access his website normally? I bet he is at work and trying to access it...if that is the case and he needs access there should be some proxy server scripts you could setup.
     
  3. ghgroup

    ghgroup Registered

    Joined:
    Apr 27, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    no he is at home when the problem occurs and yes he can access his site not sure what is going on just the cpanel he having problems with and i don't think it is a problem with the cpanel i believe it has somthing to do with him as he is the only one having that problem
     
  4. eth00

    eth00 Well-Known Member
    PartnerNOC

    Joined:
    Mar 30, 2003
    Messages:
    723
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    NC
    cPanel Access Level:
    Root Administrator
    It still might be the port issue, maybe try having him ask his ISP. If everything else works sounds like a client issue, maybe check if he can access WHM if his ISP is blocking the ports they will probably not allow that as well.
     
Loading...

Share This Page