I have phpMyAdmin 4.9.7 Do I need to update?

Operating System & Version
CentOS 7.9
cPanel & WHM Version
108.0.4

mickael

Well-Known Member
Aug 3, 2014
57
9
58
cPanel Access Level
Root Administrator
Hi

On my CentOS server (7.9) I have PhpMyAdmin I use it every day, I saw that the installed version is 4.9.7 and I saw that there is a version latest 5.2.0, how should I update with WHM?
If I update do I also have to update Mariadb or not?
The mariadb version that I have is the 10.3.37, If for example I update mariadb, does phpmyadmin also update at the same time?



Thanks in advance
 

ServerHealers

Well-Known Member
Sep 21, 2015
95
53
68
India
cPanel Access Level
Root Administrator
The cPanel v108 comes with phpMyAdmin v4.9.7 as of now. There is no way to manually update phpMyAdmin alone in cPanel as it comes with each updates they release which will apply on the server as part of nightly update. The MariaDB and phpMyAdmin are both independent, and updating one won't update the other one which have to do manually anyway there.
 
  • Like
Reactions: cPRex and mickael