The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I made a "Boo Boo" disabled users login

Discussion in 'General Discussion' started by BooBoo, May 17, 2011.

  1. BooBoo

    BooBoo Registered

    Joined:
    May 17, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I think thats what i did. Last night i was playing around with settings in cPanel (yup, me is n00b in this) . What i wanted is to remove annoying "admin" pasword part after i log in (too much typing)... I couldnt find the way and after some time i saw this "user feature something" enabled, so i clicked disable, and now none of my usernames, nor passwords wooooork... :eek:

    I guess i was playing with fire... But now im stuck and have no idea what and where and how?! I cant login in either of 2082 and 2086 ports :(

    Thanks for any advice!
    :eek:
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you provide further details on the exact option you adjusted?

    You should be able to access Web Host Manager with the "root" username, provided you have more than reseller access. If you are unable to access Web Host Manager with the "root" username, have you tried accessing SSH as "root"?

    Thank you.
     
  3. BooBoo

    BooBoo Registered

    Joined:
    May 17, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Thank you for a quick reply!

    Preferences -> User-feature manager

    I think that is the name of the option....


    Now, I was about to learn about shell, but then I tried this log in and it worked (Heard about that "bug" somewhere!?)
    Code:
    mysite.com:2082/frontend/rvskin/rvusermanager/index.html
    with the username given to me months ago by web host service... I guess that is "root" right?

    How can i enable the same username to log in via mysite.com:2082 only, and not entire link above? For some reason it doesnt work... :eek:

    I hope you understand what Im trying to say... Im seriously the biggest n00b that ever tried to use cPanel... i mean it! :(
     
  4. BooBoo

    BooBoo Registered

    Joined:
    May 17, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    And now it works just fine....
    What did you do? Or could it be that cPanel was down or something? I'm pretty sure the pass was typed correctly as I used copy paste for it ....

    thank you for your help in any way...
     
  5. cPanelJared

    cPanelJared Technical Analyst
    Staff Member

    Joined:
    Feb 25, 2010
    Messages:
    1,842
    Likes Received:
    18
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    We would not have made any change to your server, unless you submitted a ticket. No one in this forum has direct access to any customer's server, unless that customer also happens to submit a ticket.
     
  6. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    If you typed the password incorrectly enough times, the server might have cPHulk Brute Force Protection or LFD and you might have gotten locked out of the machine at that point due to invalid login attempts. This normally has a timeout set for 15 minutes or so, and you would then be able to log in again.

    As for the url you've noted, it appears you have cPanel access and RVSkin is being used as the theme. The username is not likely root, since root user cannot log in at the :2082 or :2083 ports for cPanel.
     
Loading...

Share This Page