The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I need a little help - pages not displaying?

Discussion in 'General Discussion' started by sera1, Apr 13, 2011.

  1. sera1

    sera1 Registered

    Apr 13, 2011
    Likes Received:
    Trophy Points:
    Hi, I'm new. I really need some help please
    I am used to simple html but this is my first time owning webspace and uploading in this way and I don't fully understand

    I created an index page (index.html) and saved it in public_html folder, but when I click to view it/directly visit the address it just shows my webhost saying that I own the address
    It does this with all the pages I create
    I've tried various things, changing settings, I can't understand what's wrong? Any help/ideas would be appreciated? thanks
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    May 20, 2003
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    Your host might be more help with this. Short of that are you calling the page directly:
    If yes and that doesn't work as expected your host might have modified the .htaccess file in public_html. This is a hidden .dot file so you may not see it via File Manager unless you've ticked the option to view that sort of file.

    If you see it, you might try renaming it which effectively disables it from being read by the system. If theres a redirect in that file preventing you from viewing your site that might help.

    All the same, your host will know. Good luck!

Share This Page