The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I need Apache 2 PHP5 and MySQL 4.1 and Perl 5.8.4

Discussion in 'EasyApache' started by S4Ostin, Aug 9, 2004.

  1. S4Ostin

    S4Ostin Active Member

    Joined:
    Feb 22, 2003
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Milton Keynes, UK
    hi

    I need Apache 2.0.latest, PHP 5.0.latest and MySQL 4.1.latest. CPanel Installs Apache 1.3.31, PHP 4.3.8 and MySQL 4.0.20. How do I change this?

    Thank you
     
  2. mr.wonderful

    mr.wonderful BANNED

    Joined:
    Feb 1, 2004
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    0
    We would all like this combo which Cpanel does not supply!
     
  3. foxboy

    foxboy Well-Known Member

    Joined:
    Sep 20, 2003
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    6
    using a Beta version of Mysql isn't the way you should treat production servers. PHP 5 gives a lot of trouble due too for example the ioncube loader that's not working under PHP 5.

    Apache 2 and Perl 5.8.4 can be downloaded from layer1.cpanel.net but Apache 2 is still in Alpha stage.
     
Loading...

Share This Page