The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I ran easyapache 6 and apache won't work now..

Discussion in 'EasyApache' started by DWHS.net, May 26, 2003.

  1. DWHS.net

    DWHS.net Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,569
    Likes Received:
    6
    Trophy Points:
    38
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    Hello,

    I had the problem:

    [csd] filedescriptor (1026) larger than FD_SETSIZE (1024)

    So I ran easyapache (6) on one server and it worked great...

    Then I ran it on another server and it failed.

    The difference on the server that failed is:

    1. it has iprotect apache Module
    2. it's 7.3 red hat, the other was 8.0
    3. it has wild card subdomains on several accounts.

    Any help is appreciated...

    I tried to recompile it again with option 4 but it's still failed.

    I commented out the iprotect mod and the wild card subdomains but still no luck..

    -Charles

    Please email me if you are willing to help, I can pay as well..

    charles@dwhs.net

    Thanks

    cPanel.net Support Ticket Number:
     
  2. DWHS.net

    DWHS.net Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,569
    Likes Received:
    6
    Trophy Points:
    38
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    it was the iprotect fixed now...

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page