The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I really need help with this

Discussion in 'General Discussion' started by simple_line, Feb 23, 2005.

  1. simple_line

    simple_line Member
    PartnerNOC

    Joined:
    Feb 11, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I've posted a question earlier today and no one even cared to even look at it. I'll ask again.

    I have a problem with the X-PopBeforeSMTPSenders: - it shows all email accounts that are set-up in Outlook Express when viewing headers. How can I fix this? It seems that it has something either to do with the mail server configuration or with cPanel.

    Regards
     
  2. gorilla

    gorilla Well-Known Member

    Joined:
    Feb 3, 2004
    Messages:
    699
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney / Australia
    go to WHM>> Server Setup >> Tweak Settings and untick "Include a list of Pop before SMTP senders in the X-PopBeforeSMTP header when relaying mail"
     
  3. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,449
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:

    You have a server with cPanel/WHM and never even cared to look at it either.
     
Loading...

Share This Page