The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I receive this mail every 10 min.(About Drive Warning).Help Please...

Discussion in 'E-mail Discussions' started by evolver, Aug 2, 2004.

  1. evolver

    evolver Well-Known Member

    Joined:
    Apr 14, 2003
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    156
    Hi all ,

    I receive this mail every 10 minutes.How can I disable this warning mail ?

    From: Service Monitor
    Drive Warning: /hda3 (/) is 82% full

    Thank you...
     
  2. silversurfer

    silversurfer Well-Known Member

    Joined:
    Dec 29, 2002
    Messages:
    274
    Likes Received:
    0
    Trophy Points:
    168
    I got this problem too. Help needed.
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,472
    Likes Received:
    20
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Is it? 82% full? If it is, you need to find out what is eating the space and do something about it. If you don't know how, you need to hire a server administrator.
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,472
    Likes Received:
    20
    Trophy Points:
    463
    Location:
    Go on, have a guess
    If you don't have a disk space issue, it appears from another thread that there may be a bug in the new chkservd.
     
  5. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    343
    same problem here ..

    I was receiving this message once a day ... now once a 10 minutes ....

    What to do to reset it once a day please ?
     
  6. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,472
    Likes Received:
    20
    Trophy Points:
    463
    Location:
    Go on, have a guess
    It's apparently a bug in chkservd, have you tried running /scripts/upcp do see if it downloads a new version?
     
  7. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    343
    yes I installed latest edge , nothing to do every 10 minutes I receive the service monitor email :( :confused:
     
  8. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    343
    the incredible thing is that I modified
    /usr/sbin/chkservd at lines 153 and 158 to receive message only if disk space is over
    90% and 92% , but I am still receiving the message also if disk space is 81% !!!!

    :confused:
     
  9. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,191
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    India
    cPanel Access Level:
    Root Administrator
    stop chksrvd and report the status.
     
  10. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    343
    after the modifications above (line 153/158) I restarted chkservd

    /sbin/service chkservd restart

    I am no more receiving messages . ok .
    (also if I have still to understand why the problem started)
     
  11. purplepaws

    purplepaws Well-Known Member

    Joined:
    Jan 15, 2002
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    316
  12. Creazioni

    Creazioni Well-Known Member

    Joined:
    Jan 5, 2003
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    166
    why not all server have this problem?
    example:
    13 server
    all cpanel stable 65
    all rehdat 8
    all with /backup 85%
    only 1 server send every 10 minutes ( :eek: ) email warning


    Thanks
     
  13. sparek-3

    sparek-3 Well-Known Member

    Joined:
    Aug 10, 2002
    Messages:
    1,432
    Likes Received:
    30
    Trophy Points:
    178
    cPanel Access Level:
    Root Administrator
    There is a temporary fix on the bugzilla page. Has anyone else implemented this fix? Is CPanel working on this bug? We are still getting these messages and we're just wondering if CPanel is working on the issue.
     
  14. silversurfer

    silversurfer Well-Known Member

    Joined:
    Dec 29, 2002
    Messages:
    274
    Likes Received:
    0
    Trophy Points:
    168
    The fix on buzilla works. I tested it on a server and it stopped spewing messages.
     
Loading...

Share This Page