The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I seem to be having problems with apache binding lately. Can anyone help plz?

Discussion in 'Bind / DNS / Nameserver Issues' started by Diatone, Jul 5, 2003.

  1. Diatone

    Diatone Well-Known Member

    Joined:
    Aug 22, 2001
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    16
    It seems on my servers lately, im getting alot of apache problems, because something decides to boot apache off port 443, and then apache, of course fails, and cant bind back to it.

    Is their ANYWAY to make it so apache can terminate whatever proccess is holding its port, or keep it from binding their in the first place?

    Thanks

    cPanel.net Support Ticket Number:
     
  2. hostcp3

    hostcp3 Well-Known Member

    Joined:
    Jun 18, 2002
    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    16
    make a backup copy of httpd.conf

    and then

    Have a look through http.conf for any old entries which were attached to a ssl cert running off 443

    if you removed a cert from a domain recently we have found that some entries in http.conf were left behind and apache failed.

    Removing them has fixed our issue.

    cPanel.net Support Ticket Number:
     
  3. Diatone

    Diatone Well-Known Member

    Joined:
    Aug 22, 2001
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    16
    Thanks, but nope. All looks ok in my httpd.conf for ssl entries. Any other ideas? Anyone? Thanks.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page