I still seem to be getting Backup Complete emails even though contact manager has them set to "low"

webformix

Registered
Sep 10, 2013
2
1
3
cPanel Access Level
DataCenter Provider
It has been doing this since a recent migration (CentOS 5.5->7 upgrade), every day I get "The backup process completed" emails, at the bottom of which it even says "“Backup Successful” notifications are currently configured to have an importance of “Low”. You can change the importance or disable this type of notification in WHM’s Contact Manager at: <url>" However I've attached a screenshot from WHM's contact manager, which corroborates the "low" importance tier and says that zero alert paths ought to be invoked.

I would like to stop getting daily backup completed notifications but I do not wish to squelch any other potentially important emails. Please advise?

I do have full root control over both cPanel platform and it's underlying host machine. I have not yet posted a ticket with cPanel support, I'm just floating the issue here in case it's a simple fix so that I'm not wasting anyone's time. Searching has not revealed anyone else with similar problems, instead quite a few with the opposite problem (they *used* to get daily emails on backup completion and stopped getting them.. lol!)

Code:
/etc/redhat-release:CentOS Linux release 7.2.1511 (Core)
/usr/local/cpanel/version:11.58.0.31
/var/cpanel/envtype:xen hvm
CPANEL=release
Server version: Apache/2.4.23 (cPanel)
Server built:   Aug 24 2016 19:30:51
PHP 5.6.20 (cli) (built: Jul  6 2016 10:16:52)
Copyright (c) 1997-2016 The PHP Group
Zend Engine v2.6.0, Copyright (c) 1998-2016 Zend Technologies
    with the ionCube PHP Loader (enabled) + Intrusion Protection from ioncube24.com (unconfigured) v5.1.2, Copyright (c) 2002-2016, by ionCube Ltd.
mysql  Ver 14.14 Distrib 5.1.73, for redhat-linux-gnu (x86_64) using readline 5.1
 

Attachments

cPanelKenneth

cPanel Development
Staff member
Apr 7, 2006
4,607
79
458
cPanel Access Level
Root Administrator
Hi,

That might be a bug we fixed in version 60. Please try this: go into those same settings you showed in the picture, and click save. After that you should not receive anymore notifications about successful backups.