I updated to Rails 3.2.12 on WHM and i did not read the warning