Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Icon has Black Background

Discussion in 'User Experience' started by GnomeyNewt, Jun 25, 2007.

  1. GnomeyNewt

    GnomeyNewt Active Member

    Joined:
    May 1, 2006
    Messages:
    28
    Likes Received:
    1
    Trophy Points:
    153
    Location:
    The Stars!
    It took me a while to just get the MailScanner link to show up, I had to even get WayToTheWeb to help me out with it! But now I've gotten the link to show and after having trouble getting the icon to show... its showing a black background!

    Anybody know whats up with it? I have tried to upload .jpg, .png, .gif versions. Redid the icon and made a static white background. I've done it all... I think. Anybody have any idea whats up with it?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #1 GnomeyNewt, Jun 25, 2007
    Last edited: Jun 27, 2007
  2. GnomeyNewt

    GnomeyNewt Active Member

    Joined:
    May 1, 2006
    Messages:
    28
    Likes Received:
    1
    Trophy Points:
    153
    Location:
    The Stars!
    Oh man, nobody had this problem? Well ... the black background and the icon has completely disappeared now :(. This MailScanner icon just doesn't like me :).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice