Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

identd on centos5

Discussion in 'General Discussion' started by ike, Oct 4, 2007.

  1. ike

    ike Well-Known Member

    Apr 22, 2003
    Likes Received:
    Trophy Points:
    i just bought a new server instead of fedora5 i have centos5 and its awesome. much better from start up. i have only one problem left as i do use irc on my server.

    i tried to run yum install oidentd but it said there was no files to load so i tried yum install authd.
    it installed a lot of stuff in xinetd.d and it was all encrypted. ive googled a lot and im still coming up with every user having the ident of nobody. its got to be something simple.

    anyone know what im doing wrong. this is my auth config...

    service auth
    disable = no
    socket_type = stream
    wait = no
    user = ident
    cps = 4096 10
    instances = UNLIMITED
    server = /usr/sbin/in.authd
    server_args = --username

    all my idents are nobody, i want it to use the username thats given with the shell account
    Id appreciate any help

    thanks in advance.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice