SOLVED IDN-domain addresses rejected if sent from Gmail

Zackarias Holtelius

Registered
May 24, 2018
2
0
1
Gothenburg, Sweden
cPanel Access Level
Root Administrator
Sending e-mails from Gmail to and IDN-address on cPanel has stopped working (from version 70?).
No recent changes has been made to DNS (hosted elsewhere).

From cPanel Mail Delivery Reports:
Code:
[B]Event[/B]: rejected
[B]Sender User[/B]: -remote-
[B]Sender Domain[/B]:
[B]From Address[/B]: [EMAIL][email protected][/EMAIL]
[B]Sender[/B]:
[B]Sent Time[/B]: May 24, 2018, 4:12:16 PM
[B]Sender Host[/B]: mail-io0-f176.google.com
[B]Sender IP[/B]: 209.85.223.176
[B]Authentication[/B]: unauthorized
[B]Spam Score[/B]: 0
[B]Recipient[/B]: [EMAIL][email protected][/EMAIL]
[B]Delivered To[/B]:
[B]Delivery User[/B]:
[B]Delivery Domain[/B]: domainwithnationalcharacters.se
[B]Router[/B]: reject
[B]Transport[/B]: **rejected**
[B]Out Time[/B]: May 24, 2018, 4:12:16 PM
[B]ID[/B]: 1fLqz7-000BLB-IR
[B]Delivery Host[/B]: mail-io0-f176.google.com
[B]Delivery IP[/B]: 209.85.223.176
[B]Size[/B]: 0 bytes
[B]Result[/B]: The mail server could not deliver mail to [EMAIL][email protected][/EMAIL]. The account or domain may not exist, they may be blacklisted, or missing the proper dns entries.
Any ideas?

Thanks!
 
Last edited by a moderator:

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,911
2,233
363
cPanel Access Level
DataCenter Provider
Twitter
Hello @Zackarias Holtelius,

Can you verify which version of cPanel & WHM is installed on this system? EX:

Code:
cat /usr/local/cpanel/version
cPanel & WHM version 70.0.44 is now published to the CURRENT and RELEASE release tiers and includes a case that disables SMTPUTF8:

Fixed case CPANEL-20542: Explicitly disable SMTPUTF8.

Upon updating to this version, run the following commands to ensure the change is enabled and verify if it solves the problem you are facing:

Code:
/scripts/buildeximconf
/scripts/restartsrv_exim
Prior to this, cPanel & WHM version 70.0.41 included a change that enabled SMTPUTF8 support with Exim, thus potentially leading to the issue you described.

Thank you.