The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IE Login Problems

Discussion in 'General Discussion' started by ve3oky, Jun 12, 2005.

  1. ve3oky

    ve3oky Registered

    Joined:
    Jun 12, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    Myself and at least two other users are unable to log in to our cpanels with IE, but it works fine with Firefox. We just get the screen "The page cannot be displayed" Any ideas?? Thanks.
     
    #1 ve3oky, Jun 12, 2005
    Last edited: Jun 12, 2005
  2. nickb

    nickb Well-Known Member

    Joined:
    Feb 25, 2005
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    Delete browser cache..then try again......
     
  3. rootuser

    rootuser Well-Known Member

    Joined:
    Jan 31, 2005
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    ***INDIA***
    Check your browser security settings.
     
  4. ve3oky

    ve3oky Registered

    Joined:
    Jun 12, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1

    Still no luck :(
     
  5. ve3oky

    ve3oky Registered

    Joined:
    Jun 12, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    What should I be looking for :confused:

    I thought it was browser security settings at first too but sinice its not just me having a problem I'm not so sure its a browser setting.
     
Loading...

Share This Page