If I put a php.ini file in clients public html......

CraftyPanda

Well-Known Member
Nov 15, 2012
93
2
58
cPanel Access Level
Root Administrator
Hi,

We have a website being transferred to us that the plugins will only work in php 5.3.28 and we are running 5.4.29
Is it possible to put a php.ini file in their \pubichtml root and have them run there own version

Thank you
andy
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,254
463
Hello :)

Yes, you must use a third-party application such as Cloud Linux at this time in order to select specific PHP versions for individual accounts.

Thank you.