If You Want PHP 5.3 in Easy Apache 4, Vote Now

Status
Not open for further replies.

kdean

Well-Known Member
Oct 19, 2012
389
69
78
Orlando, FL
cPanel Access Level
Root Administrator
If You Want PHP 5.3 in Easy Apache 4, please go to the link below and vote. Otherwise cPanel is making no plans to add it even though in the past they said they would.

Allow to install PHP 5.3 in Easy Apache 4 with the understanding that these versions are not secure.

Note, this is so the last version of PHP 5.3 is made available so servers with multiple accounts can leave accounts that cannot be upgraded on PHP 5.3 while allowing more up-to-date accounts move on to PHP 5.4 and later with ease.

This is not asking cPanel to back-port patches to maintain their own custom PHP 5.3, but simply make the last version of 5.3 available in EA4 as it is now in EA3.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,243
463
Hello :)

Thank you for taking the time to open a feature request and provide us with your feedback. I've marked this thread as closed (it's still visible) to ensure discussion of the feature request takes place on the feature request page itself.

Thank you.
 
Status
Not open for further replies.