The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLVED Ignored php.ini instructions

Discussion in 'General Discussion' started by DjordjeB, Dec 2, 2016.

  1. DjordjeB

    DjordjeB Active Member

    Joined:
    Nov 24, 2014
    Messages:
    42
    Likes Received:
    6
    Trophy Points:
    8
    Location:
    Macedonia
    cPanel Access Level:
    Root Administrator
    Hello, i have the problem with ignored php.ini file
    new server, not upgrade ea3 to ea4, whm is newest version centos7.2


    Code:
    Apache 2.4
    config
    config-runtime
    mod_bwlimited
    mod_cache
    mod_cache_disk
    mod_cache_socache
    mod_cgi
    mod_deflate
    mod_expires
    mod_file_cache
    mod_headers
    mod_mpm_prefork
    mod_pagespeed
    mod_proxy
    mod_proxy_fcgi
    mod_proxy_http
    mod_security2
    mod_socache_memcache
    mod_ssl
    mod_suexec
    mod_suphp
    mod_unique_id
    mod_version
    tools
    
    PHP 5.6
    libc-client
    pear
    php-bcmath
    php-calendar
    php-cli
    php-common
    php-curl
    php-devel
    php-fpm
    php-ftp
    php-gd
    php-iconv
    php-imap
    php-ioncube
    php-mbstring
    php-mcrypt
    php-mysqlnd
    php-pdo
    php-posix
    php-sockets
    php-xml
    php-zendguard
    runtime
     
    #1 DjordjeB, Dec 2, 2016
    Last edited: Dec 2, 2016
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,064
    Likes Received:
    1,288
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you elaborate on the specific issue you are facing with the php.ini file? Also, which PHP handler is enabled on the system? Is there any reason you prefer to not use EasyApache 4?

    Thank you.
     
  3. DjordjeB

    DjordjeB Active Member

    Joined:
    Nov 24, 2014
    Messages:
    42
    Likes Received:
    6
    Trophy Points:
    8
    Location:
    Macedonia
    cPanel Access Level:
    Root Administrator
    i have ea4 but still don't work

    on whm phpini i set 300MB, in cpanel account i set 500mb, i have bouth php.ini and .user.ini also with 500mb, but when i open in cpanel file manager i have limit to 50MB...

    what is problem?
     
    #3 DjordjeB, Dec 11, 2016
    Last edited: Dec 12, 2016
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,064
    Likes Received:
    1,288
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    File Manager uses the internal cPanel PHP version, not the system or account PHP version used with EasyApache 4. You can adjust the following value under the "PHP" tab in "WHM >> Tweak Settings" to change the File Manager upload limit:

    "cPanel PHP max upload size"

    Also, review the "File upload required free space" option under the "System" tab in "WHM >> Tweak Settings". Per it's description:

    The minimum filesystem quota space required after file upload. This will prevent users from hitting their quota limit; it applies to all uploads and form submissions in all web interfaces throughout cPanel and WHM.

    Additionally, keep in mind it's recommended to upload large files via FTP or SFTP, as you may encounter additional limits when uploading large files via File Manager.

    Thanks!
     
  5. DjordjeB

    DjordjeB Active Member

    Joined:
    Nov 24, 2014
    Messages:
    42
    Likes Received:
    6
    Trophy Points:
    8
    Location:
    Macedonia
    cPanel Access Level:
    Root Administrator
    Thank you. You can close thread
     
    cPanelMichael likes this.
Loading...

Share This Page