The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ignoring bad line in..

Discussion in 'Discusión en Español' started by tecniloco, Apr 21, 2006.

  1. tecniloco

    tecniloco Guest

    Hola, llevo unos dias recibiendo un log del Cron /usr/local/cpanel/whostmgr/docroot/cgi/cpaddons_report.pl --notify donde me indica este mensage.."" Ignoring bad line in /var/cpanel/cpanel.config: "" le he hechado un vistazo al fichero cpanel.config pero no se cual está produciendo el msg. Listo el contenido por si a alguien se le ocurre alguna solución , ademas he notado que al salirme del cpanel me indica la misma linea.. extrano no?

    #config ---------------------------------------=
    RS=default
    VALIASDIR=/etc/valiases
    VFILTERDIR=/etc/vfilters
    access_log=/usr/local/cpanel/logs/access_log
    adminuser=cpanel
    allowcpsslinstall=0
    allowparkonothers=0
    allowperlupdates=0
    allowremotedomains=0
    allowunregistereddomains=0
    alwaysredirecttossl=0
    awstatsbrowserupdate=0
    awstatsreversedns=0
    basename=cpanel
    blockcommondomains=0
    cpredirecthostname=0
    cycle=1
    defaultmailaction=localuser
    disableipnscheck=1
    disablequotacache=0
    disablexfercpanel=0
    discardformmailbccsubject=1
    dnslookuponconnect=0
    docroot=/usr/local/cpanel/base
    dumplogs=0
    emailusersbandwidthexceed=0
    engine=cpanel
    enginepl=cpanel.pl
    engineroot=/usr/local/cpanel
    errorstostdout=0
    exim-retrytime=60
    eximmailtrap=0
    extracpus=0
    ftppasslogs=0
    ignoredepreciated=0
    interchangever=disable
    jaildefaultshell=0
    keepftplogs=0
    keeplogs=0
    keepstatslog=0
    loadthreshold=
    logchmod=
    maxemailsperhour=0
    maxmem=128
    myname=cpaneld
    mysql-version=4.1
    mysqldebug=0
    nobodyspam=0
    nouserbackupwarn=0
    numacctlist=
    phploader=ioncube
    phpopenbasedirhome=1
    popbeforesmtpsenders=0
    popchecktimes=60
    popfloodcheck=1
    port=2082
    product=cPanel
    resetpass=0
    root=/usr/local/cpanel
    showwhmbwusageinmegs=0
    skipanalog=1
    skipawstats=0
    skipboxcheck=0
    skipboxtrapper=1
    skipbwlimitcheck=0
    skipdiskcheck=0
    skipeximstats=0
    skipformmail=0
    skiphorde=0
    skiphttpauth=0
    skipmailman=0
    skipneomail=0
    skipparentcheck=0
    skipspamassassin=0
    skipspambox=0
    skipsqmail=0
    skipwebalizer=0
    skipwhoisns=0
    stats_log=/usr/local/cpanel/logs/stats_log
    statsloglevel=1
    urchinsetpath=
    usemailformailmanurl=1
    usemysqloldpass=0
    userdirprotect=1
    version=8.0
    maildir=1


    Gracias..Tecniloco
     
  2. tecniloco

    tecniloco Guest

    Solución..

    Bueno buscando por la zona de issues he encontrado esta solución y ya no sale el mensage.. simplemente hay que editar el fichero y eliminar el encabezado
    #config ---------------------------------------=
    espero que valga para alguien mas la solución..saludos Tecniloco.
     
  3. IPSecureNetwork

    IPSecureNetwork Well-Known Member

    Joined:
    May 28, 2005
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    6
    para que no se te complique tanto el problema
    cuando te diga una falla el numero de linea en la que esta.. solo abre con el VI ese archivo
    y en modo comandos coloca :set number y dale enter
    eso te mostrara en numeros cada linea y podras identificar que linea esta produciendo el problema.
    Saludos.
     

Share This Page