The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I'm begging for someone to fix this

Discussion in 'General Discussion' started by danielaugustus, Mar 10, 2004.

  1. danielaugustus

    danielaugustus Well-Known Member

    Joined:
    Oct 15, 2003
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    6
    I updated the kernel to 2.4.21-9.0.1.ELsmp.
    Update cPanel to latest Edge. I think E9.

    OS = RHE 3.0 ES

    Now my system has eximstats failing from time to time

    Apache failing from time to time

    even cpanel failed twice on about 4 hours.

    The system was not like this. I wont blame cpanel this time, maybe is some incompatibility with the new kernel. Maybe RedHat changed some stuff on the kernel. I dont know. What I can say is that we have this problem just on the machine with cPanel. the other where we are migrating to H-sphere ( well migrate most of our cpanel servers, as much as we could, unfortunaly the apache problem persists for more than 2 months, for customers one day is already innaceptable. ) is running fine, withou this kind of stuff.

    Maybe is some commands some cpanel core file use. I dont know. What I can SAY with SURe is that the apache problem is afeter receive a USR1 from cPanel.

    bdraco I want to apologyse about my last post about this problem. I was overhead. With more than 2000 phone calls on that day cause apache problems. Sorry ( of course werent I who answered, but my techs called me to ask what to say ).

    Well, I sincerally would love to have any comments from some cpanel staff about this.

    One thing I say, if it's not cpanel problem , it will be some incompatibility with cpanel and some new stuff on RHE 3.0 ES.

    After kernel upgrade thisn got worst.

    Well, any help would be needed.
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    I recently had to back off from 2.4.21-9.0.1.EL to 2.4.21-9.EL due to issues with the former leading the server to hang. Since backing off it hasn't, as yet, had any recurrence of the problems.
     
  3. danielaugustus

    danielaugustus Well-Known Member

    Joined:
    Oct 15, 2003
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    6
    Yeah, one of our tech admins said that this new RHE kernel is a bit unstalbe. He backed up to another version and the problems got lees often. But not solved. We will try kernel 2.6.3 today night. If we have any success I will post here
     

Share This Page