Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

I'm Getting "internal server error"

Discussion in 'General Discussion' started by ultralion, Nov 15, 2012.

  1. ultralion

    ultralion Well-Known Member

    Joined:
    Nov 14, 2012
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Viareggio
    cPanel Access Level:
    Root Administrator
    Hi,
    i make a backup internal between 2 vps.
    I moved under my "public_html" directory the directory with backup of my website.
    When i tried to move her in upper directory was not set the rights.
    So in the shell i execute a chmod on that dir. FOR ERROR i changed also "web" dir rights. When i open my website now i get "Internal Server Error"
    Somebody knows how i can reset the rights permission on my space to open again website in a browser??
    Many thanks :eek:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,309
    Likes Received:
    393
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    If I understand you correctly, you changed permissions on a directory inside the public_html/ not the public_html/ directory itself, is that right? You didn't change owner, just permissions on a directory?

    How did you back it up, from Backup Tools in cPanel to remote FTP on this other account?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. ultralion

    ultralion Well-Known Member

    Joined:
    Nov 14, 2012
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Viareggio
    cPanel Access Level:
    Root Administrator
    Was a "permission" and "group" problem.
    I made an internal backup with midnight commander as "root". So i fixed the files and directory.
    Anyway my website still can't show up.... i'm getting a white page on frontend (i'm using joomla cms). Backend seems to work...
    I'm not getting any error...... how i can resolve my migration??? On old server without cpanel everything was working fine
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice