Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Image Magick Fedora Core1

Discussion in 'General Discussion' started by procam, Jun 13, 2004.

  1. procam

    procam Well-Known Member

    Nov 24, 2003
    Likes Received:
    Trophy Points:
    Well I have to say this has been an interesting week~
    Conversion from Redhat 9 to Fedora nearly gave me a heart attack... But its over and the dust settled now...
    My biggest and ugliest problem was ImageMagick after all was said and done.
    ImageMagick would not work at all and I ran thru the normal make install stuff shockingly it worked fine for several sites but not this one -
    So after deinstalling and reinstalling every known version of imagemagick I deduced the issue was due to a dependency problem....
    Walla here it is
    error while loading shared libraries: cannot open shared object file: No such file or directory

    Even if I ran the Cpanel method of install - it still would not install this item - it had to be done manually--
    Gotta Love Fedora -
    so if you are using fedora now and have imagemagick problems check your log for the above error....
    Cpanel missed installing this one :)


Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice