The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Image Magick

Discussion in 'General Discussion' started by anish sidhan, Nov 6, 2003.

  1. anish sidhan

    anish sidhan Well-Known Member

    Joined:
    Sep 26, 2003
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Hello,

    I checked and confirmed that Image::Magick is installed on the server. And that is OK.
    But I tried the making Thumbnail function that is part of MovableType, I have got an error below.

    - - - - - - - - - - - - - - - - - - - -
    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, webmaster@windylife.com and inform them of the time the error occurred, and anything you
    might have done that may have caused the error.
    More information about this error may be available in the server error log.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Apache/1.3.28 Server at www.windylife.com Port 80
    - - - - - - - - - - - - - - - - - - - -

    Can anyone fix this. Thanx in advance.
     
    #1 anish sidhan, Nov 6, 2003
    Last edited: Nov 6, 2003
  2. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    In WHM > Install RPM (or wherever it is) check to make sure you have all the ImageMagick RPMs installed.
     
  3. anish sidhan

    anish sidhan Well-Known Member

    Joined:
    Sep 26, 2003
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    anish sidhan

    All netpbm's and Image Magick modules are installed in the server. Getting the same error. Please look into this. Thankx in advance.
     
  4. Jan

    Jan Registered

    Joined:
    Nov 5, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I had this problem and Perl Magick has to be installed as well as Image Magick for the thumbnail feature to work. See this thread

    I asked my host about Perl Magick and they updated it to the latest version and the thumbnails work fine for me now.
     
  5. anish sidhan

    anish sidhan Well-Known Member

    Joined:
    Sep 26, 2003
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Thanks everone for the help. I got it solved.

    --Anish
     
  6. damainman

    damainman Well-Known Member

    Joined:
    Nov 13, 2003
    Messages:
    515
    Likes Received:
    0
    Trophy Points:
    16
    is there anyway to tell which version of imagemagick i have?

    Thank you.
     
  7. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    rpm -q ImageMagick
     
  8. damainman

    damainman Well-Known Member

    Joined:
    Nov 13, 2003
    Messages:
    515
    Likes Received:
    0
    Trophy Points:
    16
Loading...

Share This Page