The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Imagemagic Help

Discussion in 'General Discussion' started by DigiCrime, Apr 22, 2003.

  1. DigiCrime

    DigiCrime Well-Known Member

    Joined:
    Nov 27, 2002
    Messages:
    399
    Likes Received:
    0
    Trophy Points:
    16
    I installed this Gallery thing from here
    http://gallery.menalto.com/index.php and when I try to upload images to create thumbnails I get this message

    Processing status...
    - Adding top_image.jpg
    Error: Unable to make thumbnail (0)!
    Need help? Look in the Gallery FAQ

    Is it related to Imagemagic or somethin else? anyone know? :cool:
     
  2. xsenses

    xsenses Well-Known Member

    Joined:
    Aug 29, 2002
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Huntington Beach, Ca
    Maybe a NetPBM issue, did you get any warnings during configuration?
     
  3. DigiCrime

    DigiCrime Well-Known Member

    Joined:
    Nov 27, 2002
    Messages:
    399
    Likes Received:
    0
    Trophy Points:
    16
  4. xsenses

    xsenses Well-Known Member

    Joined:
    Aug 29, 2002
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Huntington Beach, Ca
  5. DigiCrime

    DigiCrime Well-Known Member

    Joined:
    Nov 27, 2002
    Messages:
    399
    Likes Received:
    0
    Trophy Points:
    16
    thats what i was looking for thankyou!
     
Loading...

Share This Page