The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ImageMagick 6.0.8

Discussion in 'General Discussion' started by abecp, Aug 9, 2005.

  1. abecp

    abecp Registered

    Joined:
    Aug 9, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi. I'm new here so first of all: hello everybody.

    I asked my host to upgrade to ImageMagick 6.0.8
    His answer was that he has the latest version of Cpanel and that in this version the upgrade is not possible. Only ImageMagick 5.47 could be installed.
    On my controlpanel I see that I have CPanel 9.9.9-stable build 15
    My OS is Linux.

    When I look at this page: http://layer2.cpanel.net/ , it looks to me that my host has not the latest version of CPanel.

    Anyway, could someone please tell me if it is possible to upgrade to ImageMagick 6.0.8?
    And if yes, can this be done with CPanel 9.9.9?
    Thanks
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Yes, it's definitely possible. ImageMagick is not part of the cPanel application, that's entirely dependent on the Operating System and what your hosting provider installs,m so the information that they gave you was completely wrong.

    Also, that version of cPanel they are running is now very old and you should seriously consider whether your provider is giving you the best service that you deserve.
     
  3. abecp

    abecp Registered

    Joined:
    Aug 9, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I was already thinking that something might be wrong with that host.
    Thanks a lot for the info.
     
  4. eos1

    eos1 Well-Known Member

    Joined:
    Mar 11, 2003
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    16
    maybe your host think ImageMagick is not that important... :)
    we use 6.2.2(latest for FreeBSD ports) for some machines. I care about ImageMagick. :D
     
Loading...

Share This Page