firexit

Active Member
Nov 4, 2004
29
1
158
hi ..
i am having truoble compiling the imagemagick for php.
for some resone the /scripts/installrpm2 --force ImageMagick installs an old version of the ImageMagick-5.4.7-10.i386.rpm insted of imagemagick-6.1.7-3.i386.rpm that is the latest
and when i compiled the php.. it made it the most basic without any modules.
can some1 explain y its happening?
 

rs-freddo

Well-Known Member
May 13, 2003
834
1
168
Australia
cPanel Access Level
Root Administrator
It gets the latest issued by your OS vendor. If you want the absolute latest you have to download from the author and build it yourself.