The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Images not showing up on website

Discussion in 'General Discussion' started by amyr4887, Mar 17, 2011.

  1. amyr4887

    amyr4887 Member

    Joined:
    Feb 4, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    My website was previously working fine, now none of the images on the website are showing up.... can someone help me find out why? They still show in IE but none of the other browsers. Not sure if they are being blocked by something that i change in cpanel?
     
  2. amyr4887

    amyr4887 Member

    Joined:
    Feb 4, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    the website is /http://www.noticethis.com.au
     
  3. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,451
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    All images work here for me and are located in your images/ directory. You might try clearing the cache on those other browsers to see if that helps.
     
  4. amyr4887

    amyr4887 Member

    Joined:
    Feb 4, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    It seems to be when i don't put in the www it comes up fine with the full address but when i just do noticethis.com.au the images don't come up but the rest does... how do i get the images to show up here too?
     
  5. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,451
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    /http://noticethis.com.au/images/bluestripeblue.gif does not work.
    /http://www.noticethis.com.au/images/bluestripeblue.gif does work.

    You might check your code in the page and/or CSS to see if the paths are using www or not.
     
  6. amyr4887

    amyr4887 Member

    Joined:
    Feb 4, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Thanks, i'll check it out
     
Loading...

Share This Page