The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Images not showing up

Discussion in 'General Discussion' started by mrv1976, May 20, 2007.

  1. mrv1976

    mrv1976 Registered

    Joined:
    May 20, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I'm on a shared hosting server running WHM 10.8.0 cPanel 10.9.0-R7965. Anytime, my problem is I want to transfer one of my sites from godaddy onto my server. I created the account, then uploaded all the ftp files to it. My problem is when I try viewing the site locally, none of the images come up. The link is http://69.16.225.190/~starepho/

    I tried changing the permissions on the image files to CHMOD 777 and restarted the HTTP services, but nothing. I verfied the images were in the location is was looking for.

    Any help is greatly appreciated.

    Thanks
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    What's this have to do with cpanel, or WHM? :p

    Your host is better qualified to help here.
     
  3. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
Loading...

Share This Page