The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

images not showing

Discussion in 'General Discussion' started by elleandelle, Jul 2, 2006.

  1. elleandelle

    elleandelle Registered

    Joined:
    Jul 2, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I have been getting many comments that the images o my page show up as a red x.

    The page is http://elleandelle.com

    I have checked this myself using 4 different pcs and they seem fine - yet when i used a browser compatability test they showed up as red x again!


    Is this a problem on my side?

    id appreciate any feedback!

    Elle
     
  2. elleandelle

    elleandelle Registered

    Joined:
    Jul 2, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    please let me know if you get this problem...

    maybe i can figure out whats wrong..:eek:
     
  3. NightStorm

    NightStorm Well-Known Member

    Joined:
    Jul 28, 2003
    Messages:
    286
    Likes Received:
    4
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Twitter:
    Images are all apparently loading fine for me from both IE and Firefox, so I can't really offer any advice as to fix the problem... from my end, there isn't one.
    Sorry.
     
  4. elleandelle

    elleandelle Registered

    Joined:
    Jul 2, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Phew!!

    ThanKs Nightstorm! Then it must e the visitors browser as i suspected,- great relief that its not everyone!!

    Cheers!
     
Loading...

Share This Page