The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Images will not display

Discussion in 'General Discussion' started by bruiron, May 31, 2005.

  1. bruiron

    bruiron Registered

    Joined:
    May 31, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi
    I'm having trouble with my images as they will not display when you open any web page on my website this is typical code been used as below.

    <a href="http://www.pcsbdweb.co.uk/images/450/c70bl.jpg" target="_blank">

    all you get is The page cannot be found

    can anyone help!!! :) PLEASE
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
  3. bruiron

    bruiron Registered

    Joined:
    May 31, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
  4. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    Please make sure the folder does have the right permissions. Also try re-uploading the picture. It can happen if they are not uploaded properly.
    ----
    Aby,
     
  5. bijo

    bijo Well-Known Member

    Joined:
    Aug 21, 2004
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    Please check the files


    Hello,

    The think, this image is not the correct format. When i try to open it through mozilla, i get the following error.
    =========================================================================
    "The image ?http://www.pcsbdweb.co.uk/images/450/C70B.jpg? cannot be displayed, because it contains errors."
    =========================================================================
    Please check the file format and upload it. It will solve the issue.
     
  6. KMK Enterprises

    KMK Enterprises Well-Known Member

    Joined:
    Feb 7, 2005
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
Loading...

Share This Page