Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

IMAP accounts not syncing properly

Discussion in 'E-mail Discussion' started by acorn6666, Jun 4, 2018.

Tags:
  1. acorn6666

    acorn6666 Registered

    Joined:
    Jun 4, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    New York
    cPanel Access Level:
    Website Owner
    Hi All,

    I'm new to this and not that technically knowledgeable but I found another old post in these forums that answered half of my problem but is not accepting new reply posts, so I'm going to ask for help here in this post on the other half.

    I recently switched to a hosting service that uses Horde webmail and I use Outlook 2016 with IMAP protocol. My Inbox and Sent folders sync properly both ways between Horde and Outlook but other folders I create do not until I saw the old post from June 2006 by kemis to specify INBOX. in the Outlook Advanced Settings Root Folder Path.

    Now, emails I move into a folder using Horde webmail get synced into my computer Outlook but not vice versa. What do I need to do for emails I move into a folder in Outlook to get synced into that same-name folder in Horde webmail?

    Please advise if you need any other information and any assistance would be much appreciated!

    Jake
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,646
    Likes Received:
    1,787
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello Jake,

    Can you verify if you are using "INBOX." as the root folder path in Outlook, or simply "INBOX" without the period? The workarounds I see suggest using "INBOX" without the period.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. acorn6666

    acorn6666 Registered

    Joined:
    Jun 4, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    New York
    cPanel Access Level:
    Website Owner
    Hi Michael,

    Brilliant! I did use the period because I followed the directions exactly but have now removed the period and an initial test did seem to work. I will verify some more but THANK YOU!
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,646
    Likes Received:
    1,787
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    You're very welcome. I'm glad to see that looks to have helped.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice