Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Imap and Exim "appears to be down"

Discussion in 'E-mail Discussion' started by apitus, Sep 12, 2017.

  1. apitus

    apitus Registered

    Joined:
    Sep 12, 2017
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    France
    cPanel Access Level:
    Root Administrator
    Hi.

    I'm currently experiencing problems with EXIM and IMAP on my server.

    Here is my config :

    - Dedicated server
    - Centos 7 with pre-installed cPanel

    I got this server for 8 months and all was fine. But 10 days ago I had to reinstall it. So I did it with same previous config, restored all accounts....
    But since I did that, EXIM and IMAP services are not working properly.

    Here's for example what I got :


    This happens 3-4 every day.

    If anyone got any clue about this problem.

    Thank you for your help.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,887
    Likes Received:
    1,814
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    It looks like the services are timing out. Could you check to see what the server load when these services fail if this continues to happen? EX:

    Code:
    uptime
    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. apitus

    apitus Registered

    Joined:
    Sep 12, 2017
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    France
    cPanel Access Level:
    Root Administrator
    Hi.

    Here's the load average when it happens several times :

    Thank you for your help.
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,887
    Likes Received:
    1,814
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    The output shows the load average is normal. Could you open a support ticket using the link in my signature so we can take a closer look?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. apitus

    apitus Registered

    Joined:
    Sep 12, 2017
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    France
    cPanel Access Level:
    Root Administrator
    Done.

    Thank you for your help.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice