The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IMAP authentication

Discussion in 'General Discussion' started by flipper, Mar 14, 2003.

  1. flipper

    flipper Member

    Joined:
    Sep 14, 2002
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    On a couple of our servers imap is failing for authentication. pop3 works fine. maillog for the imap connections when using horde shows:

    AUTHENTICATE LOGIN failure host=localhost [127.0.0.1]
    Logout user=??? host=localhost [127.0.0.1]

    If I use an e-mail client, then the logout line is:

    Logout user=??? domain=??? host=UNKNOWN

    Any thoughts on what's causing this would be appreciated.
     
  2. nat

    nat Well-Known Member

    Joined:
    Jan 16, 2003
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    16
    i'm getting this too. did you ever find a fix?

    cPanel.net Support Ticket Number:
     
  3. flipper

    flipper Member

    Joined:
    Sep 14, 2002
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    I ended fixing this problem by just running /scripts/mailperm.
     
  4. Final-Solution

    Final-Solution Well-Known Member

    Joined:
    Jul 14, 2002
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    6
    I know this is an old thread, but I'm getting the same error. scripts/mailperm didn't do a think for me . . anyone else get this problem and find the cause?
     
Loading...

Share This Page