The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IMAP - can't setup emails through outlook, horde is fine

Discussion in 'E-mail Discussions' started by david26uk, Sep 4, 2014.

  1. david26uk

    david26uk Member

    Joined:
    Apr 24, 2014
    Messages:
    18
    Likes Received:
    1
    Trophy Points:
    3
    cPanel Access Level:
    Root Administrator
    Hi There,

    I'm on a fresh install of WHM and can't receive or send emails with imap accounts on Outlook:

    - log files show nothing unusual (maillog,exim_*,messages)
    - horde/webmail is fine, receiving emails
    - 143/25 ports are open
    - No problem testing the connection on shell

    Any ideas?

    Many thanks
     
  2. david26uk

    david26uk Member

    Joined:
    Apr 24, 2014
    Messages:
    18
    Likes Received:
    1
    Trophy Points:
    3
    cPanel Access Level:
    Root Administrator
    Tried on multiple email clients (not just outlook) and it won't connect!
     
  3. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,478
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Are you using the exact details provided by your cPanel here:
    cPanel > Mail section > Email Accounts > your email account, far right there's a More menu > Configure Email Client
     
Loading...

Share This Page