The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

imap conversion aftermath [faulty email service]

Discussion in 'E-mail Discussions' started by graaff, Oct 12, 2005.

  1. graaff

    graaff Registered

    Joined:
    Oct 10, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello cPanelians

    I am sorry if this is a duplicate thread.


    By whatever tactic, I was persuaded to convert from uwimap to courier-imap. After that point, my life in the server admin capacity has become hellish.

    After wading through the initial "visible" problems, following these forums closely, I discovered "silent" problems... I didn't hear about the new problems quickly, because my users couldn't email me!

    I have updated exim to 2.54, hand installed the freeBSD port for courier-imap, again... did a upcp --force afterward (which works out only if I do the port make deinstall && make reinstall myself). My portage tree is up to date, I have no glaring errors.. I even rebooted for good measure.

    What seems to happen now is, everything works (from what I can tell) - specifically I recieve email, and my users as well..... until the next day. At some point in the night, the server doesn't notify anyone, and stops recieving. I will look through the logs to be sure of the non-communicative awal state...

    My question is, what's up there? Is anyone else having that problem? How do I even approach troubleshooting if everything appears to be running, no errors, no warnings, but no service either? So far I've missed two half days of email, my users are on their way with the lynching party.

    Thanks --
     
Loading...

Share This Page