The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IMAP error Command stream end of file

Discussion in 'General Discussion' started by hostmoon, Aug 24, 2004.

  1. hostmoon

    hostmoon Well-Known Member

    Joined:
    Aug 4, 2004
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    I am having problems reading some emails in horde. I have been unable to resolve, and short of restarting the system nothing seems to help. The emails that have problems aren't large (20kb for example) and will hang when clicked on for about 45 seconds or so, then display the message as a blank message. The logs shows the following :

    Aug 24 08:37:54 kayboo imapd[3844]: Authenticated user=dale domain=hostmoon.net host=localhost [127.0.0.1]
    Aug 24 08:38:54 kayboo imapd[3844]: Command stream end of file, while reading line user=dale host=localhost [127.0.0.1]

    Other emails seem to be fine.

    I have restarted practically every service on the system. I'm running the CURRENT build as well.

    Help?

    dale
     
  2. hostmoon

    hostmoon Well-Known Member

    Joined:
    Aug 4, 2004
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Anybody have any clues? Still having problem.

    d
     
  3. tanq

    tanq Member

    Joined:
    Nov 11, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    I'm having the same problem.

    9.9.9-R70 & 9.9.9-C115

    Jan 9 18:13:56 a2 imapd[22583]: Command stream end of file, while reading line user=...

    Is there a real solution to this problem?
     
  4. hostmoon

    hostmoon Well-Known Member

    Joined:
    Aug 4, 2004
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Don't think so - I have been living with it since my server went online in August. Still happening.

    dale
     
  5. JBapt

    JBapt Active Member

    Joined:
    Feb 5, 2004
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Porto - Portugal
    Any news on this issue? has it been solved? It's happening to me...
     
  6. IRCBrasil

    IRCBrasil Well-Known Member

    Joined:
    Jul 22, 2004
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Same problem here... someone knows what is it ?
     
  7. hostmoon

    hostmoon Well-Known Member

    Joined:
    Aug 4, 2004
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    I posted this quite a while ago and never found a solution. Eventually it just stopped. But the last couple of days, since my latest cpanel update it's started doing it again. Arrrgh.

    dale
     
  8. IRCBrasil

    IRCBrasil Well-Known Member

    Joined:
    Jul 22, 2004
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    i cant belive

    i cant belive anybody know how to solve this problem... the people of cpanel dont read the forum?? :mad: :mad: :mad: :mad: :mad: :mad: :mad:
     
  9. JBapt

    JBapt Active Member

    Joined:
    Feb 5, 2004
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Porto - Portugal
    This worked for me

    cp /usr/local/cpanel/3rdparty/bin/imapd /usr/sbin/
    /scripts/restartsrv imap

    check the dates and the imapd file that is in sbin is older than the new one provided by cpanel. Altough upcp should in my opinion update sbin files when needed(not sure if it does already or if this one slipped thourgh cpanel guys)


    Try it anyway... and let me know if it solved your problem.
     
    #9 JBapt, Aug 30, 2005
    Last edited: Aug 30, 2005
  10. hostmoon

    hostmoon Well-Known Member

    Joined:
    Aug 4, 2004
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    I think the bigger problem (being a developer myself), is that they probably can't duplicate it.

    dale
     
  11. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    36
    I believe it is the case that cPanel staff don't regularly check these forums are they are intended for the use of cPanel server admins and cPanel users.

    Faults, bugs and the like should be reported at http://bugzilla.cpanel.net.

    For techincal assistance in resolving such problems, you should really log a ticket with cPanel. If you haven't bought your licence directly from cPanel themselves, you should contact your licence provider who, in turn, can contact cPanel on your behalf if they are unable to resolve the issue themselves.
     
Loading...

Share This Page