IMAP & FTPD Failed Error Emails

singh9211

Member
Jan 18, 2011
15
0
51
Hello,

From the morning onward i am receiving number of email from my two vps servers regarding imap & ftpd Failed.
I don't know why this is happening, so i request if someone can help me is resolving the issue.


imap failed @ Thu Apr 5 02:47:56 2012. A restart was attempted automagically.

Service Check Method: [tcp connect]

Failure Reason: TCP Transaction Log:
<< * OK [CAPABILITY IMAP4rev1 LITERAL+ SASL-IR LOGIN-REFERRALS ID ENABLE STARTTLS AUTH=PLAIN AUTH=LOGIN] Dovecot ready.

A001 LOGIN __cpanel__service__auth__imap__446loLgmlzIEVKN8eYYxIiJcIRtejUujI1KkWBtSR_y8n8qVGaEEdSDwmWELDYa Nu0vXaSxab2XL44Xve23yXingFNB5LaHEW9eovEhSwXpDhUiBNn7vrxmz_HTMA

<< A001 NO [UNAVAILABLE] Temporary authentication failure.
imap: ** [A001 NO [UNAVAILABLE] Temporary authentication failure. != A001 OK]
: Died at /usr/local/cpanel/Cpanel/TailWatch/ChkServd.pm line 572, <GEN3> line 2.


Number of Restart Attempts: 7

--------------------------------------------------------------------

ftpd failed @ Thu Apr 5 05:35:26 2012. A restart was attempted automagically.

Service Check Method: [tcp connect]

Failure Reason: TCP Transaction Log:
<< 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
<<
<<
<<
<<
<<

USER __cpanel__service__auth__ftpd__wtpWY_2FMrCSOqTfJYjd9AQxzNnAboEvGPcNvlMPpIoX8hbFnmGENPJW0gaqRR

<< 331 User __cpanel__service__auth__ftpd__wtpWY_2FMrCSOqTfJYjd9AQxSzNnAboEvGPcNPppIoX8hbFnmGENPJW0gaqRR OK. Password required

PASS x_xqk1SgSWBtIn52GmNuAPOfSPo_bG4RndtU1S_ndq0BevQOgDFkYRR2lcl7Dbs2

<< 530 Login authentication failed
ftpd: ** [530 Login authentication failed != 2]
: Died at /usr/local/cpanel/Cpanel/TailWatch/ChkServd.pm line 572, <GEN3> line 8.


Number of Restart Attempts: 1
 

ClearSky

Well-Known Member
Jul 9, 2003
51
0
156
I'm getting the exact same errors suddenly. Appears to be related to an upgrade to 11.30.6? Did you find out anything?
 

singh9211

Member
Jan 18, 2011
15
0
51
Now Receiving mail from another server and i also think that this is due to update, please again requesting to see to the issue.

ftpd failed @ Wed Apr 4 22:05:26 2012. A restart was attempted automagically.

Service Check Method: [tcp connect]

Failure Reason: TCP Transaction Log:
<< 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
<<
<<
<<
<<
<<

USER __cpanel__service__auth__ftpd__WJ6pcxV1WU15QHCsnRuq3ssYcVgJX4yP4YX5qkiGbhFp2r2bv1A6_l7AistA8z

<< 331 User __cpanel__service__auth__ftpd__WJ6pcxV1WU15QHCsnRuq3ssYcVgJX4yKP4YX5qkiGhFp2r2bv1A6_l7AistA8z OK. Password required

PASS LjuZ5HaBKRV6Fnw9tzl2_aBOW867IZSdblB0NeMHVfQ6jfqPcnnyA11De0FjWu

<< 530 Login authentication failed
ftpd: ** [530 Login authentication failed != 2]
: Died at /usr/local/cpanel/Cpanel/TailWatch/ChkServd.pm line 572, <GEN3> line 8.


Number of Restart Attempts: 1

Startup Log: Starting pure-config.pl: Running: /usr/sbin/pure-ftpd -O clf:/var/log/xferlog --daemonize -A -c50 -B -C8 -D -E -fftp -H -I15 -lextauth:/var/run/ftpd.sock -L10000:8 -m4 -s -U133:022 -u100 -i -Oxferlog:/usr/local/apache/domlogs/ftpxferlog -k99 -Z -Y1 -JHIGH:MEDIUM:+TLSv1:!SSLv2:+SSLv3-SSLv2
[ OK ]
Starting pure-authd:
 

kjg

Well-Known Member
Mar 2, 2004
160
3
168
Check if /var is full. That was the problem on the servers where we had the same problems. Seems the upgrade filled the /var with loads of data.
 

kjg

Well-Known Member
Mar 2, 2004
160
3
168
The errors you describe (blank whm-pages) seems to be "normal" stuff that occurs during the update/upgrade.
We had the same on most of the servers (for some during several hours and for others for a shorter time)
Also all the email accounts disappeared from cPanel for quite some time on some servers. The accounts were still there, but just did not show up in cpanel

Also check that the /var partition is not filled up, since that will create issues.
 

a.sheipani

Member
Jan 29, 2007
16
0
151
I had the same issue with IMAP/EXIM on 1 server for at least an hour.

Right now the problem seems fixed by itself for IMAP and EXIM, but now WHM gives a blank page, so hopefully this is something related to the update and resolves after a while.
 

singh9211

Member
Jan 18, 2011
15
0
51
I had the same issue with IMAP/EXIM on 1 server for at least an hour.

Right now the problem seems fixed by itself for IMAP and EXIM, but now WHM gives a blank page, so hopefully this is something related to the update and resolves after a while.

Yes it seem that the problem is resolved on it own, as soon the server update cron runs, you will start receiving the Error emails (usually 5-8 emails) afterward stops automatically. I might think that due to this reason there is an increase in load over the server for some duration.

Today same thing happened on all my servers.
 

bouvrie

Active Member
Apr 6, 2012
36
6
58
cPanel Access Level
Root Administrator
Same thing here, first a bunch of exim/imap fails & restarts, then ftpd. WHM login screen seems to have been buffed up (Web 2.0 style), the actual WHM main looks & feels the same.