Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

IMAP "Has Been Read" flag ??

Discussion in 'General Discussion' started by sneader, Dec 1, 2004.

  1. sneader

    sneader Well-Known Member

    Joined:
    Aug 21, 2003
    Messages:
    1,154
    Likes Received:
    38
    Trophy Points:
    178
    Location:
    La Crosse, WI
    cPanel Access Level:
    Root Administrator
    I don't know much about IMAP and I'm hoping one of you have run across this before. I received the following e-mail from one of my customers. Any leads?

    Thanks in advance for any help you can provide, or for any direction on what further questions I should be asking.

    - Scott



    Some of my users are having trouble with their e-mail and seem to think it's a recent change in the server.

    The problem seems to be that the IMAP server does not set the "has been
    read" flag on messages that have been read. So, they show up again later
    in subsequent server interrogations. I am using Outlook 2002 SP1 and it
    doesn't happen to me. So I can't help too much.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice