The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IMAP Horde problem.

Discussion in 'General Discussion' started by zenid, May 30, 2008.

  1. zenid

    zenid Well-Known Member

    Joined:
    Aug 22, 2004
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    I get this error when i try to login to Horde:

    error message:

    Auth_imap: Required IMAP functions were not found.

    I have try:

    /scripts/upcp --force and /scripts/fullhordereset

    And rebuild Apache and PHP.

    what can i do?
     
  2. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,125
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New York
  3. zenid

    zenid Well-Known Member

    Joined:
    Aug 22, 2004
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    I have try the things in this topic already.
     
  4. romulob

    romulob Active Member
    PartnerNOC

    Joined:
    Apr 29, 2008
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    Try switching the php version that you are trying to use.
     
  5. zenid

    zenid Well-Known Member

    Joined:
    Aug 22, 2004
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    I have try.
     
  6. lehels

    lehels Well-Known Member

    Joined:
    Jul 10, 2006
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Same here

    A fatal error has occurred
    Auth_imap: Required IMAP extension not found.

    After new cPanel upgrade:
    WHM 11.23.0 cPanel 11.23.1-R24909
     
    #6 lehels, Jun 2, 2008
    Last edited: Jun 2, 2008
  7. zenid

    zenid Well-Known Member

    Joined:
    Aug 22, 2004
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    I have this problem on one of my 9 servers.
     
  8. lehels

    lehels Well-Known Member

    Joined:
    Jul 10, 2006
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    We tried fullhordereset, nothing..

    The module is loaded in PHP:
    @server [/]# php -m |grep imap
    imap

    What elsE?
     
  9. emarton

    emarton Member

    Joined:
    Oct 4, 2006
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    /scripts/makecpphp fixed the problem.

    :D
     
  10. zenid

    zenid Well-Known Member

    Joined:
    Aug 22, 2004
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    I have try :( but it did not fix the problem :(
     
  11. smile

    smile Well-Known Member

    Joined:
    Oct 2, 2004
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    I'm getting following error on HORDE

    Warning: session_regenerate_id() [function.session-regenerate-id]: Session object destruction failed in /usr/local/cpanel/base/horde/lib/Horde.php on line 127

    Please help to fix it.
     
  12. sohmi

    sohmi Member

    Joined:
    Sep 11, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    I get the same error, any solution?

    Warning: session_regenerate_id() [function.session-regenerate-id]: Session object destruction failed in /usr/local/cpanel/base/horde/lib/Horde.php on line 127


    Thank you
     
Loading...

Share This Page