The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IMAP is failed

Discussion in 'General Discussion' started by MFaisal_i, Nov 26, 2004.

  1. MFaisal_i

    MFaisal_i Member

    Joined:
    Nov 18, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    well, i am getting this error when i restart my imap service from WHM...

    ===============================================================
    Waiting for inetd to restart.... . . . . . . . . . . finished.

    inetd status

    root 8252 0.0 0.0 2008 808 ? S 07:31 0:00 xinetd -stayalive -pidfile /var/run/xinetd.pid



    inetd has failed, please contact the sysadmin.

    ===============================================================

    tell me some solutions please...
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    Run from ssh root

    killall -9 cpimap

    service xinetd restart
     
  3. MFaisal_i

    MFaisal_i Member

    Joined:
    Nov 18, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    ya i have done that but no change the service is still failed
     
  4. Sinewy

    Sinewy Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney, Australia
    cPanel Access Level:
    DataCenter Provider
    cpimap is basically the xinetd imap..

    cat /etc/xinetd.d/imap

    show us the results.
     
  5. hantraga

    hantraga Registered

    Joined:
    Dec 22, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Help haw the same problem

    hi.

    I haw thath same problem
    and myin looks like this :

    root@jasmind.dk [/etc]# cat /etc/xinetd.d/imap
    # Converted by inetdconvert
    service imap
    {
    socket_type = stream
    protocol = tcp
    wait = no
    user = root
    server = imapd
    disable = no
    }


    Whm keaps sending an mail to me evry 10 min
    chan som on help?
    I haw tryed restarting services
     
  6. hantraga

    hantraga Registered

    Joined:
    Dec 22, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Solwed!

    Haw solwd this on

    the configurations file shuld look like this
    i had /etc/xinted.d_old and an /etc/xinetd.d/
    so i think ther wass som mesing araunt with thos 2 i yust reconfigured the /etc/xinted.d/imap to this:

    {
    socket_type = stream
    wait = no
    user = root
    server = /usr/local/cpanel/3rdparty/bin/imapd
    disable = no
    }

    and seams to work fine :S
     
  7. cz1179

    cz1179 BANNED

    Joined:
    Dec 27, 2004
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    0
    [edit] fixed somehow (i have no idea why/how but it works now)
     
  8. kelvin

    kelvin Member

    Joined:
    May 22, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Thanks :) worked a charm
     
Loading...

Share This Page