furquan

Well-Known Member
Jul 27, 2002
471
4
168
I got the latest update WHM update(108), and after installation i m not being able to rum IMAP..or rather imap wasn't installed properly..(Cpanel and WHM ver 5)

so what my question is. without hampering Cpanel/WHM can i unsintall and reinstall IMAP ? and to which ver of IMAP.

And one more thing ..is there any way to disable &Horde& for the time being..& till the imap issue gets solved ?

Thanks /-
 

AlaskanWolf

Well-Known Member
Aug 11, 2001
537
0
316
Fremont CA
likewise, we got a server online and getting imap failures every 10 minutes

Dec 20 15:57:31 lynx xinetd[9259]: Server imapd is not executable [line=8]
Dec 20 15:57:31 lynx xinetd[9259]: Error parsing attribute server - DISABLING SERVICE [line=8]
Dec 20 15:57:31 lynx xinetd[9259]: Server in.ntalkd is not executable [line=8]
Dec 20 15:57:31 lynx xinetd[9259]: Error parsing attribute server - DISABLING SERVICE [line=8]
Dec 20 15:57:31 lynx xinetd[9259]: Server in.qpopper is not executable [line=8]
Dec 20 15:57:31 lynx xinetd[9259]: Error parsing attribute server - DISABLING SERVICE [line=8]
Dec 20 15:57:31 lynx xinetd[9259]: Server in.talkd is not executable [line=8]
Dec 20 15:57:31 lynx xinetd[9259]: Error parsing attribute server - DISABLING SERVICE [line=8]
Dec 20 15:57:31 lynx xinetd[9259]: Server in.telnetd is not executable [line=8]
Dec 20 15:57:31 lynx xinetd[9259]: Error parsing attribute server - DISABLING SERVICE [line=8]
Dec 20 15:57:31 lynx xinetd[9259]: xinetd Version 2.3.7 started with libwrap options compiled in.
 
O

ozzi4648

Guest
[quote:0f7bc31c8d][i:0f7bc31c8d]Originally posted by AlaskanWolf[/i:0f7bc31c8d]

likewise, we got a server online and getting imap failures every 10 minutes

Dec 20 15:57:31 lynx xinetd[9259]: Server imapd is not executable [line=8]
Dec 20 15:57:31 lynx xinetd[9259]: Error parsing attribute server - DISABLING SERVICE [line=8]
Dec 20 15:57:31 lynx xinetd[9259]: Server in.ntalkd is not executable [line=8]
Dec 20 15:57:31 lynx xinetd[9259]: Error parsing attribute server - DISABLING SERVICE [line=8]
Dec 20 15:57:31 lynx xinetd[9259]: Server in.qpopper is not executable [line=8]
Dec 20 15:57:31 lynx xinetd[9259]: Error parsing attribute server - DISABLING SERVICE [line=8]
Dec 20 15:57:31 lynx xinetd[9259]: Server in.talkd is not executable [line=8]
Dec 20 15:57:31 lynx xinetd[9259]: Error parsing attribute server - DISABLING SERVICE [line=8]
Dec 20 15:57:31 lynx xinetd[9259]: Server in.telnetd is not executable [line=8]
Dec 20 15:57:31 lynx xinetd[9259]: Error parsing attribute server - DISABLING SERVICE [line=8]
Dec 20 15:57:31 lynx xinetd[9259]: xinetd Version 2.3.7 started with libwrap options compiled in.
[/quote:0f7bc31c8d]

You portsentry running?

Stop portsentry /etc/rc.d/init.d/portsentry stop

Restart inetc /etc/rc.d/init.d/xinetd stop then restart

Then restart portsenty /etc/rc.d/init.d/portsentry start
 

akfallin

Member
Jun 29, 2002
13
0
151
I am having the same problem with a new server of mine.

Dec 27 08:36:20 server119180 xinetd[28067]: Server imapd is not executable [line=8]

Over and over again... Anyone able to locate the cause of this yet?
 

akfallin

Member
Jun 29, 2002
13
0
151
I changed the release tree on my server to edge and did a manual update which caused my server to update from build 117 to e122 and fixed the problem. I'll put it back on stable now but at least imap works:)
 

Snowman

Member
Sep 9, 2002
14
0
151
is that the only way to fix it??? by updating to an e release???

ayone have any ideas on other ways to fix it?
 

SprintSlash

Well-Known Member
Jan 18, 2003
163
0
166
If it is the only way to fix it, then it's a bug in R117 that's fixed in future versions.. I have a similar problem w/ IMAP too.. maybe I should try the edge version..
 

phantom

Well-Known Member
Sep 17, 2002
123
0
166
I'm having the exact same problem. Anybody ever find a fix for this? I tried the method above but it did not work.

Here's the message:

Dec 19 19:15:56 galaxy xinetd[8984]: Server in.qpopper is not executable [line=8]
Dec 19 19:15:56 galaxy xinetd[8984]: Error parsing attribute server - DISABLING SERVICE [line=8]
Dec 19 19:15:56 galaxy xinetd[8984]: missing service keyword [line=1]

Anybody know how to fix this?

Thanks!
 
Last edited: