The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IMAP , sits on "copying message to sent folder"

Discussion in 'E-mail Discussions' started by TaneNZ, Oct 10, 2007.

  1. TaneNZ

    TaneNZ Active Member

    Joined:
    Apr 11, 2007
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    hey, when I setup an email account on my server an use the IMAP protocol, and then send an email via that account, in thunderbird it sits on, "Copying message to sent folder..."

    It doesn't get any further. The email is sent, even though thunderbird says it isn't. I've tried both a /scripts/courierup --force and /scripts/upcp --force , but still no go..

    On a different server I can do the same thing and it successfully copies it to the sent folder on the server. Any ideas?
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    I was helping a cPanel user a few weeks ago with this exact issue.

    Turns out it's a client-side thing rather than a server-side issue (which is most often the case with Thunderbird issues it seems). Ensure you set your inbox prefix to INBOX. If that doesn't help, you may want to consider disabling the option to save outgoing mail to the sent box. If it is a large email, check email quotas in the cPanel interface.

    I will note from various forums and helping various customers that many people that use IMAP with Thunderbird tend to have many complaints about its IMAP functionality (cPanel server or not).
     
  3. TaneNZ

    TaneNZ Active Member

    Joined:
    Apr 11, 2007
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Thanks David, that got it sorted :)
     
Loading...

Share This Page