The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IMAP Slow?

Discussion in 'General Discussion' started by ZachICU, Jan 28, 2003.

  1. ZachICU

    ZachICU Well-Known Member

    Joined:
    Aug 11, 2001
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    16
    Anyone notice there is a delay with IMAP? It connects then takes forever to get messages.

    I just transferred our main account to one of our new servers and then the problem started. IMAP was working fine on the old server.

    Not a show stopper, but makes for a slow show.
     
  2. Sash

    Sash Well-Known Member

    Joined:
    Feb 18, 2003
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    16
    We've noticed the same problem. Still having the problem?

    Mike
     
  3. Noldar

    Noldar Well-Known Member

    Joined:
    Jun 26, 2002
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Ponchatoula, LA
    Edit /etc/cpimap and remove the following two lines:

    log_on_success += USERID
    log_on_failure += USERID

    That should get rid of the delay.
     
  4. Sash

    Sash Well-Known Member

    Joined:
    Feb 18, 2003
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    16
    I saw your reply on another thread after I posted this reply. What you described worked.

    Thanks
    MIke
     
  5. brianteeter

    brianteeter Well-Known Member

    Joined:
    Jan 6, 2002
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    IMAP is really slow once again on some of our servers. We've already removed the lines from cpimap and restarted xinetd.d - a long time ago.

    Has anything changed with CPanel imap to cause a problem?

    Thanks - BRian
     
  6. dakata24

    dakata24 Registered

    Joined:
    Apr 19, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    i would like to know as well. and are there plans to fix this problem?

    another way to solve it is to enable "This server requires a secure connection" thus using port 993. when i use outlook 2000, the first time it tries to retrieve e-mail, i get a warning box that i have to click ok on (something about an unknown host). afterwards, it works fine. i'm using this temporarily atm but would like to see it fixed. :)
     
  7. kcgbjc

    kcgbjc Registered

    Joined:
    May 3, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Just so you know, this worked for me. Is there any issue with removing these lines??

    cPanel.net Support Ticket Number:
     
  8. creos

    creos Active Member

    Joined:
    May 11, 2003
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    San Jose, CA
    I'm also having this problem with FreeBSD/imap.

    Connections just time out/hang. I've tried removing the lines mentioned with no result. Anyone else still seeing this?

    cPanel.net Support Ticket Number:
     
  9. kcgbjc

    kcgbjc Registered

    Joined:
    May 3, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I'm running RedHat and it worked!

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page