Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

IMAP/Webmail

Discussion in 'E-mail Discussion' started by thug, Mar 2, 2004.

  1. thug

    thug Member

    Joined:
    May 27, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Switzerland
    cPanel Access Level:
    Website Owner
    on one of our servers I have the problem that new emails are correctly written to inbox-file, but the imap-server doesn't show this new mails. old mails (longer than 2 days on the server) are displayed correctly. same in webmail.

    does anyone have a solutions to solve this problem?

    WHM 8.8.0
    cPanel 8.8.0-S74
    Redhat 9

    cPanel.net Support Ticket Number: 41195
     
  2. strauberry

    strauberry Well-Known Member

    Joined:
    Mar 25, 2003
    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    166
    Please inform when you got a solution, we have the same problem :(

    CPANEL DO SOMETHING!!! EVERYTIME THOSE FU****** ERRORS
    WE TRY TO EARN MONEY SO PLEASE GIVE US A SYSTEM THAT RUNS OR DO NOT TAKE MONEY FOR IT!!!!
     
  3. thug

    thug Member

    Joined:
    May 27, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Switzerland
    cPanel Access Level:
    Website Owner
    Solution

    I found the solution for this problem.
    I was a wrong characterset of the server. In the Inbox-files was since mrz 1th the follwing: Mär instead of Mrz.

    in file /etc/sysconfig/i18n there were the following lines:

    LANG=3D"de_CH.UTF-8"
    SUPPORTED=3D"de_CH.UTF-8:de_CH:de"
    SYSFONT=3D"latarcyrheb-sun16"

    I removed the ".UTF-8" and rebooted the server. after all mails are delivered normal.
     
  4. strauberry

    strauberry Well-Known Member

    Joined:
    Mar 25, 2003
    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    166
    My new i18n file:

    LANG="de_DE"
    SUPPORTED="de_DE:de_DE:de"
    SYSFONT="latarcyrheb-sun16"

    Rebooted but nothing :(
     
  5. thug

    thug Member

    Joined:
    May 27, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Switzerland
    cPanel Access Level:
    Website Owner
    you have to change the Mär to Mrz in all Inbox-files.
    the new settings are only for mails come in now.
     
  6. strauberry

    strauberry Well-Known Member

    Joined:
    Mar 25, 2003
    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    166
    Do you have a good syntax to do this automatically?
     
  7. thug

    thug Member

    Joined:
    May 27, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Switzerland
    cPanel Access Level:
    Website Owner
    I opened each file manualy in vi and then used the following command:

    :%s/Mär/Mrz/g

    this worked fine for me.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice