The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

imapd login attempts limit

Discussion in 'E-mail Discussions' started by epanagio, Nov 27, 2015.

  1. epanagio

    epanagio Well-Known Member

    Joined:
    May 26, 2012
    Messages:
    50
    Likes Received:
    1
    Trophy Points:
    8
    cPanel Access Level:
    Website Owner
    The root receives error messages that say:

    Account: <email ID and domain name>

    Application: imapd

    Logins: 2

    Interval: 1821

    Allowable: 1 logins per hour

    How do I increase this limit?
    I went to Server Configuration -> Tweak Settings -> Mail but I don't see anything there.
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    its not a cpanel tweak settings judging from the information provided looks like its a CSF setting
     
  3. divyac

    divyac Registered

    Joined:
    Nov 22, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    It seems that you are having CSF firewall installed in your server. In CSF, there is an option to block the IMAP logins if it exceed the number of times per hour per account per IP address has accessed. Usually it is disabled. Check in /etc/csf/csf.conf file for the option "LT_IMAPD" and set it to 0 if you need to disable this option or else increase the count.
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,723
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page