The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IMAPD stuck at 100% CPU load

Discussion in 'E-mail Discussions' started by eva2000, Oct 14, 2008.

  1. eva2000

    eva2000 Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    322
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    Brisbane, Australia
    cPanel Access Level:
    Root Administrator
    Twitter:
    Past few days, I've experienced a weird problem with only one IMAP based email account I have on my WHM/Cpanel server (WHM 11.23.2 cPanel 11.23.6-R27698)

    When I use Thunderbird as my IMAP client to check emails I usually receive them find on 4x IMAP accounts on same server. But now the largest email account which has 3,500+ emails residing on, hangs Thunderbird whenever I try to check/retrieve my IMAP emails. SSH in to my server, and running top i see IMAPD process is stuck at 100% for over 10 minutes even after Thunderbird has been closed due to freezing.

    Trying to access the problematic IMAP account via horde webmail also freezes and loads extremely slow now.

    The other 3 IMAP accounts on same server are fine.

    It's only started happening past few days.

    Anyone ever experienced a similar issue ?


    edit: hmmm checked my cpanel control panel, and when i changed tried changing password on problematic account, it deleted the email account from display in cpanel email account add/remove but files still reside on server ? similar to issue reported at http://forums.cpanel.net/showthread.php?t=81957&highlight=backup
     
    #1 eva2000, Oct 14, 2008
    Last edited: Oct 14, 2008
Loading...

Share This Page