SOLVED ImmunifyAV Cloudlinux 6

Operating System & Version
CloudLinux v6.10.0
cPanel & WHM Version
cPanel & WHM v104.0.4 (STANDARD)

sHORTYWZ

Well-Known Member
Dec 14, 2003
57
3
158
Hi - attempting to install ImmunifyAV to replace ClamAV, and receiving the following dependency error - is CL6 Extended not compatible with ImmunifyAV?

[2022-07-05 12:03:14] Error: Package: imunify-antivirus-6.3.1-4.noarch (cloudlinux-imunify360)
[2022-07-05 12:03:14] Requires: alt-python38-PyYAML >= 5.4.1-1
[2022-07-05 12:03:14] Available: alt-python38-PyYAML-5.1.2-1.el6.x86_64 (cloudlinux-x86_64-server-6)
[2022-07-05 12:03:14] alt-python38-PyYAML = 5.1.2
[2022-07-05 12:03:14] alt-python38-PyYAML = 5.1.2-1.el6
 

Spirogg

Well-Known Member
Feb 21, 2018
700
155
43
chicago
cPanel Access Level
Root Administrator
Hi - attempting to install ImmunifyAV to replace ClamAV, and receiving the following dependency error - is CL6 Extended not compatible with ImmunifyAV?

[2022-07-05 12:03:14] Error: Package: imunify-antivirus-6.3.1-4.noarch (cloudlinux-imunify360)
[2022-07-05 12:03:14] Requires: alt-python38-PyYAML >= 5.4.1-1
[2022-07-05 12:03:14] Available: alt-python38-PyYAML-5.1.2-1.el6.x86_64 (cloudlinux-x86_64-server-6)
[2022-07-05 12:03:14] alt-python38-PyYAML = 5.1.2
[2022-07-05 12:03:14] alt-python38-PyYAML = 5.1.2-1.el6
since you have cloudlinux I would suggest you reach out to their support for a clearer answer and maybe a work around
 
  • Like
Reactions: sHORTYWZ