IMP Webmail can't send email to local domains when language set traditional chinese

ericlkh

Member
Feb 17, 2003
12
0
151
Dear all,

I found that when my user use the traditional chinese language IMP, they cannot send email to the user within the local domains (all domains in the machines), e.g. [email protected] send to [email protected] via IMP in Trad. chinese mode, The exim mail log said the mail was delived via virtual delivery, but the inbox file was just added a line "From [email protected] ¶g¤G 5¤ë 06 23:28:39 2003" and all other content and headers was gone...

Anyone can help ? quite urgent....

Regards,
Eric
 

hutech

Member
Mar 18, 2003
5
0
151
yes, we are having the same problem.
no one is able to help, even cpanel staff itself.
i am so disappoint with cpanel support services.

cPanel.net Support Ticket Number:
 

ericlkh

Member
Feb 17, 2003
12
0
151
Hi hutech, the problem can be solved by modifiy the IMP config file:

- Modify the Horde to use SMTP localhost rather than sendmail
- horde/config/horde.php
- $conf['mailer']['type'] = 'smtp';
- Remark // ...= array('sendmail_path' => '/usr/sbin/sendmail');
- $conf['mailer']['params'] = array('host' => 'your.localhostname.com');

cPanel.net Support Ticket Number:
 

hutech

Member
Mar 18, 2003
5
0
151
thanks for helping out
Dear Eric,

thanks very much, i guess you are very good about cpanel.

also, if it is too much to ask, it is also regarding imp.

some of my user is using japanese language, and when they are using jpn window, seems like they are having problem to display the correct fonts. even thought by changing the encoding in IE.

have you encounter the same problem. also, if i want to upgrade cpanel horde imp to a newer version , would it be affect the cpanel functions.

and in imp, user is not able to create mutiple dir, i.e.

eric
--personal
--business
office
--may
--paul
company
--abc
---amy

currently only one level of dir is allow.

did you have the same problems, and do you know how to solve them.

thank very much for your help.

cPanel.net Support Ticket Number:
 

hostito

Active Member
Mar 9, 2003
26
0
151
Well, I just wanted to say that when w tried Horde in Japanese we saw the text all broken. We tried changing encoding and reloading the pages but it did not help.

I wish I could offer a solution :(

cPanel.net Support Ticket Number:
 

casey

Well-Known Member
Jan 17, 2003
2,292
0
191
Originally posted by hostito
Well, I just wanted to say that when w tried Horde in Japanese we saw the text all broken. We tried changing encoding and reloading the pages but it did not help.

I wish I could offer a solution :(

cPanel.net Support Ticket Number:
Squirrelmail works great for Japanese...if you install your own copy and set the preferences to Japanese. I can show you how, if you want. In this case, you'll have a separate squirrelmail on the server only used by your Japanese customers...

cPanel.net Support Ticket Number:
 

sfield

Active Member
Sep 8, 2003
29
0
151
Has anyone found a solution for the problem that the default installs of webmail do not work with the chinese language?

Thanks
 

bit

Registered
Oct 23, 2003
2
0
151
Hi,

Any idea, welcome.

I got one reseller and free trial account.
Both are based on CPanel.
And I set the webmail to Chinese Language interface.
Through Horde and SquirrelMail, both all can't send mail to self. Why ? Send out to other mail server, OK.
(Except same machine, same mail server, and same domains on it.)

I have another account use PLESK with Horde webmail, and I set it to Chinese Language Interface, it always work for me.

And, CPanel's tech. have any idea about this ?

Since I got this problem, my hosting company all consuting to CPanel tech., but till now, no solution. ???

Thanks anyone's idea.

Regards.