The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Imported account from different server, created a new email address, can't log in

Discussion in 'E-mail Discussions' started by tbare, Nov 19, 2014.

  1. tbare

    tbare Member

    Joined:
    Sep 1, 2013
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I'm having an issue getting a newly migrated account's non-imported email account logged into webmail (or at all).

    I'm able to login to webmail, but when I select, Horde, RoundCube or SquirrelMail, I get "Login Failed" -- won't let me log in.

    I can, however, log in using an imported email account.

    I've ran
    Code:
    /scripts/whoowns domain.com
    and it looks great.

    I've also ran:
    Code:
    tail -fn0 /var/cpanel/roundcube/log/errors
    and get the following line:
    Code:
     IMAP Error: Login failed for [EMAIL ADDRESS IN QUESTION] from [SERVER MAIN IP - not IP assigned to account]. AUTHENTICATE PLAIN: Authentication failed. in /usr/local/cpanel/base/3rdparty/roundcube/program/lib/Roundcube/rcube_imap.php on line 184 (POST /cpsess380702541/3rdparty/roundcube/index.php?_task=login&_action=login)
    Any Idea? I'm at a loss, and rather frustrated that I can't figure this out.

    Thanks!
     
    #1 tbare, Nov 19, 2014
    Last edited: Nov 19, 2014
  2. tbare

    tbare Member

    Joined:
    Sep 1, 2013
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    As an update, I've set: "Mail authentication via domain owner password" to True in Server Settings > Tweak Settings > Mail and attempted to log in using that account - still the same issue.
     
  3. tbare

    tbare Member

    Joined:
    Sep 1, 2013
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Somehow, everything seems to be working now. The only thing that changed since my last post was time...
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Have you tested with the "Mail authentication via domain owner password" option disabled? Did you try changing the password to the email account?

    Thank you.
     
Loading...

Share This Page