The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

improper setup error message

Discussion in 'General Discussion' started by user104, Mar 17, 2007.

  1. user104

    user104 Registered

    Joined:
    Mar 17, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I am trying to perform an Apache upgrade in WHM when I receive the following error:


    Your operating system's rpm update method (up2date) was not able to locate the glibc package. This is an indication of an improper setup. You must correct this error before you can proceed.
    Please correct the conflicts and try again!


    Please let me know what this issue is and how I can get this fixed!

    Thanks!!
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    what is your OS ?
     
  3. user104

    user104 Registered

    Joined:
    Mar 17, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hi dalem,

    I think it is Fedora Core 2.

    Fedora i686 - WHM X v3.1.0
     
  4. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
  5. user104

    user104 Registered

    Joined:
    Mar 17, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Thanks dalem,

    I actually have no clue. That link you provided seemed helpful but I would not know where to start to try to fix the issue. Going to try to pay someone.

    Thanks
     
Loading...

Share This Page